Slowness on Support Chat Platform
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 12:01 EDT
Monitoring
Our chat service provider recently posted: "We are seeing full recovery and will continue to monitor our systems."

We are still monitoring this issue, but are seeing recovery on our end, as well.
Posted Oct 12, 2023 - 11:33 EDT
Update
Our chat provider has upgraded the severity of their service issues. On the customer side, you are likely no longer seeing the chat icon. On the Amplify side, we are unable to access the chat platform right now. This issue will also be affecting our Help site, as that site is hosted by our chat platform. We will continue to monitor and update. In the meantime, please reach out to us by phone or email (help@amplify.com).

We greatly appreciate your patience, and hope our provider is able to resolve these issues soon!
Posted Oct 12, 2023 - 11:05 EDT
Investigating
Our chat provider Intercom is currently experiencing issues with their inbox feature that is causing slowness and inaccessibility when Amplify support agents are on their platform. As a result of these issues, response time to new and ongoing chats will be delayed. If you are experiencing an urgent Amplify issue of your own, please do not hesitate to call us at 800-823-1969. In the meantime, we appreciate your patience with our chat service as we continue to monitor their status page for updates (https://www.intercomstatus.com/).

Thank you so much! We hope this has not created any disruption to your day.
Posted Oct 12, 2023 - 10:33 EDT
This incident affected: Customer Support.