mCLASS Assessment Site: Sync Errors Occurring
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 15:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 10:04 EST
Update
IMPORTANT NOTE: If you have just assessed students and are receiving an error when attempting to sync, do not try to reboot your device, clear your cache, or move to a new device. Once this issue is resolved, you should be able to sync the assessment data successfully.
Posted Jan 10, 2022 - 10:03 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 10:00 EST
Investigating
We are aware of and investigating an issue where some users of the mCLASS Assessment site are experiencing errors when attempting to sync. We do apologize for any disruption this may be causing and will notify you once it has been resolved.
Posted Jan 10, 2022 - 09:58 EST
This incident affected: mCLASS Assessment.