Curriculum Application Errors
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 16:41 EST
Monitoring
Per Learnosity:

"Monitoring - As of 18:36 UTC, we've now recovered fully and all stacks are operational. We will continue to monitor for a period before resolving the incident."
Posted Dec 13, 2023 - 13:42 EST
Update
Per Learnosity:

"We've verified a cause of the current incident and recovery is already partially complete. We have restored part of the assessment stack and are working on full restoration now, with the remaining stacks to follow. We will provide additional updates soon, including a possible ETA as soon as a reasonably accurate estimate has been determined."
Posted Dec 13, 2023 - 13:31 EST
Update
We have identified the root cause as stemming from an issue with one of our third party platforms, Learnosity. We are tracking updates on their status page here: https://status.learnosity.com/
Posted Dec 13, 2023 - 12:20 EST
Identified
We have identified the root cause as stemming from an issue with one of our third party platforms, Learnosity. We are tracking updates on their status page here: https://status.learnosity.com/
Posted Dec 13, 2023 - 11:30 EST
Investigating
We are currently investigating reports of error messages popping up while trying to load content within the Curriculum platform (Science and ELA).

We are working diligently to identify the root cause of these errors and find a resolution for this issue.

We appreciate your patience while we work towards that resolution, and apologize for any disruption this may be causing.
Posted Dec 13, 2023 - 11:04 EST
This incident affected: Amplify ELA, Amplify Science, and Amplify Math.