iPad Audio Issues
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 13:11 EST
Update
Apple’s iOS 15.1 release has caused widespread reports of audio not playing on iPads across applications. Amplify Reading users on iPads are impacted by this audio issue, which is also causing freezing and lagging as a result of iOS 15.1.

Resolving this issue is our top priority:
- We identified a potential fix and began rigorous testing to confirm its efficacy.
- Last week, we completed testing. While the fix resolved many of the issues in Amplify Reading, some games are still not functioning properly.
- On Monday, we released this fix, which will improve the student experience. However, performance issues will persist, so our team will continue addressing the problems.

We will notify you as soon as all issues are resolved and Amplify Reading functions with the quality you expect. We apologize for the ongoing disruption and thank you for your patience while our team works around the clock to resolve the issue.
Posted Jan 25, 2022 - 18:07 EST
Identified
Apple’s iOS 15.1 release has caused widespread reports of audio not playing on iPads across applications. Amplify Reading users on iPads are impacted by this audio issue, which is also causing freezing and lagging as a result of iOS 15.1.

Resolving this issue is our top priority:
- Last week, we identified a potential fix and began rigorous testing to confirm its efficacy.
- This week, we completed testing. While the fix resolved many of the issues in Amplify Reading, some games are still not functioning properly.
- On Monday, we will release this fix, which will improve the student experience. However, performance issues will persist, so our team will continue addressing the problems.

We will notify you as soon as all issues are resolved and Amplify Reading functions with the quality you expect. We apologize for the ongoing disruption and thank you for your patience while our team works around the clock to resolve the issue.
Posted Jan 21, 2022 - 17:11 EST
This incident affected: Amplify Reading.