mCLASS Assessment Site: Sync Errors Occurring
Incident Report for Amplify
Resolved
This issue is officially resolved! Please re-sync your assessment data.

Thank you!
Posted Jan 12, 2022 - 13:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 11:52 EST
Investigating
We are aware of and investigating an issue where some users of the mCLASS Assessment site are experiencing errors when attempting to sync. We do apologize for any disruption this may be causing and will notify you once it has been resolved.

If you have recently tested students and are receiving a sync error, it is very important that you not try to reboot your device, clear your cache, or move to a different device.

You may, however, continue to assess. The sync errors are intermittent and you can try re-syncing later or once we have declared this issue resolved.
Posted Jan 12, 2022 - 11:00 EST
This incident affected: mCLASS Assessment.