Investigating reports of degraded service on Amplify programs.
Incident Report for Amplify
Resolved
This incident is resolved.
Posted Oct 16, 2020 - 11:10 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 10:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 10:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2020 - 10:09 EDT
Update
The issue has been identified and a fix is being implemented
Posted Oct 16, 2020 - 10:05 EDT
Identified
The root cause of this issue has been identified, and a fix is being implemented.
Posted Oct 16, 2020 - 10:05 EDT
Update
Amplify is investigating errors users are encountering in Amplify ELA, Amplify Science, Amplify Reading, Amplify CKLA, mCLASS, and Amplify Fractions.
Posted Oct 16, 2020 - 09:54 EDT
Investigating
We are currently investigating an issue where users of our products are experiencing degraded service. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Oct 16, 2020 - 09:54 EDT