Error Messages in mCLASS Reporting Suite
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 17:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 13:56 EST
Investigating
We are currently investigating reports of some users experiencing error messages when attempting to access the mCLASS Reporting Suite.

We are working diligently to identify the root cause of this issue and resolve it as quickly as possible.
Posted Feb 02, 2024 - 13:02 EST
This incident affected: mCLASS Assessment and mCLASS Intervention.