Desmos Content Errors
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 17:49 EST
Investigating
We are aware of an issue where some Desmos users are encountering lessons that display error pages or no content when trying to access activities. Our engineering team is looking into this issue now and trying to determine a root cause.

We are working diligently towards a resolution and apologize for any disruption this may be causing.
Posted Dec 15, 2023 - 16:43 EST
This incident affected: Desmos Classroom.