Classwork Auto-Scoring Issue
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 17:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 14:40 EDT
Investigating
We are aware of and currently investigating an issue where users of MS ELA, MS Science, and Math Curriculum products are seeing a 0 value when multiple choice activities are auto-scores In Classwork. The accurate scores for these activities are not lost, but on a delay right now. We are working to resolve the issue at this time. We apologize for the disruption this may be causing.
Posted Oct 27, 2021 - 14:24 EDT
This incident affected: Amplify ELA, Amplify Science, and Amplify Math.