mCLASS and Amplify Reading Disruption
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 14:17 EDT
Monitoring
Error rates have returned to normal levels. We will continue to monitor the affected applications as they fully recover.
Posted Sep 28, 2022 - 17:00 EDT
Update
Amazon Web Services is now reporting that they have identified the root cause of this issue and are continuing to see improvement. However, the issue is not fully resolved and we are standing by for the next update.
Posted Sep 28, 2022 - 15:45 EDT
Update
AWS health dashboard continues to show increased errors that are impacting mCLASS, Classroom Reports, Intervention and several Amplify Reading services. The response team is working to route traffic to AWS services that are not affected.
Posted Sep 28, 2022 - 14:41 EDT
Identified
Amazon Web Services is reporting an issue that is affecting mCLASS services and Amplify Reading.
Posted Sep 28, 2022 - 13:25 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 12:55 EDT
Investigating
We are currently investigating an issue where users of mCLASS and Amplify Reading may be unable to access their programs. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Sep 28, 2022 - 12:48 EDT
This incident affected: Amplify Reading, mCLASS Assessment, and mCLASS Intervention.