mCLASS Login Issue
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 10:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 21:08 EDT
Investigating
We are aware of and investigating an issue where some mCLASS users are experiencing a loop of redirects that ultimately prevents them from being able to log in. Our Engineering team is working to identify and resolve this issue as quickly as possible.

We apologize for any inconvenience this may be causing!
Posted Apr 19, 2023 - 20:15 EDT
This incident affected: mCLASS Intervention.