Error Page on Some Science Lessons
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 08:54 EDT
Update
During the publishes, we ran into unrelated issues regarding PDF generation that were affecting the teacher guides. We have now resolved these and are rerunning the publishes for all impacted units. We aim to finalize the Quality Assurance of the republished units and release the new units by the end of tonight.
Posted Sep 15, 2023 - 15:27 EDT
Investigating
We have received reports of teachers and students encountering an error message when attempting to access some Science lessons. Our Product team is working diligently to identify the lessons prompting this error message and restore access.

We greatly appreciate your patience while we work towards full resolution of this issue, and apologize for any disruption this may be causing to your class.
Posted Sep 14, 2023 - 11:36 EDT
This incident affected: Amplify Science.