421 Error on Curriculum Platform
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 13:35 EDT
Update
We have discovered that an Amazon Web Services (AWS) issue is currently affecting multiple services in and outside of Amplify. We are continuing to investigate.
Posted Jul 18, 2023 - 13:19 EDT
Investigating
We have received reports from some users experiencing a 421 error when attempting to access certain portions of the curriculum platform. Our product and engineering teams have been made aware of these reports and are currently investigating the issue.

We are working diligently towards identifying the root cause of and resolving this issue. We appreciate your patience and apologize for this disruption!
Posted Jul 18, 2023 - 13:15 EDT
This incident affected: Amplify ELA, Amplify Science, and Amplify Math.