Classwork Application Not Loading: Middle School Science and ELA
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 09:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 12:36 EDT
Investigating
We are currently investigating an issue where the Classwork application for ELA and Science is not loading student work for certain activities. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Sep 14, 2021 - 12:29 EDT
This incident affected: Amplify ELA and Amplify Science.