Error accessing Classwork and My Work
Incident Report for Amplify
Resolved
We have identified the source of the problem and fixed the issue. If you continue to experience problems accessing Classwork or My Work, please reach out to Amplify's Customer Care and Support team via chat in the lower right-hand corner of your screen.
Posted Oct 25, 2021 - 10:22 EDT
Investigating
We are currently investigating an issue where teachers and students are experiencing problems accessing Classwork and My Work. The curriculum is still accessible at this time, however, teachers and students may not be able to view or load the Classwork and My Work pages. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Oct 25, 2021 - 10:02 EDT
This incident affected: Amplify ELA and Amplify Science.