Reports of mCLASS users receiving error messages
Incident Report for Amplify
Resolved
The incident has been resolved.
Posted Jan 14, 2021 - 17:06 EST
Monitoring
The issue has been isolated to several users and we are working to resolve those remaining issues.
Posted Jan 14, 2021 - 13:42 EST
Investigating
We are currently investigating an issue where mCLASS users may be receiving an error message. Our team is aware of the issue and working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Jan 14, 2021 - 12:20 EST
This incident affected: mCLASS Assessment.