mCLASS Class Summary Access
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jul 16, 2023 - 21:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 11:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2023 - 15:38 EDT
Investigating
We are aware of and investigating an issue Full and System Access users, as well as users part of extremely large accounts, are receiving error messages when attempting to access their Class Summary pages. Our product and engineering teams have been able to replicate this issue and are working diligently towards a resolution.

We appreciate your patience and apologize for any disruption this issue may be causing!
Posted Jul 06, 2023 - 15:35 EDT
This incident affected: mCLASS Intervention.