mCLASS Reporting Suite: Download-Your-Data (DYD) Reports Are Not Downloading
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 12:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 12:04 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 11:46 EST
Investigating
We are aware of and investigating an issue with the Download-Your-Data (DYD) report in the mCLASS Reporting and Analysis Suite. It is not downloading for users. We do apologize for any disruption this may be causing and will notify you once it has been resolved.
Posted Jan 11, 2022 - 11:35 EST
This incident affected: mCLASS Assessment and mCLASS Intervention.