Due to a technical issue, mCLASS Administrative Reporting (RAS) data will not have updates beyond 9pm ET on Wednesday 1/20.
Incident Report for Amplify
Resolved
We have completed monitoring and confirmed that this issue is resovled.
Posted Jan 24, 2021 - 09:19 EST
Update
The source of the ETL failure has been identified and corrected. The next scheduled run of the ETL will run Saturday morning and is expected to complete by Sat 9pm ET.
Posted Jan 22, 2021 - 09:18 EST
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 09:17 EST
Monitoring
The issue affecting mCLASS Assessment appears to be resolved. We will be monitoring to confirm.
Posted Jan 22, 2021 - 09:17 EST
Update
The issue has been identified and a fix is being implemented
Posted Jan 22, 2021 - 09:12 EST
Identified
The issue affecting mCLASS Assessment has been identified and we are in the process of correcting it.
Posted Jan 22, 2021 - 09:12 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 09:08 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 09:07 EST
Investigating
We are currently investigating an issue where users of mCLASS Assessment are experiencing degraded service. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Jan 22, 2021 - 09:06 EST
This incident affected: mCLASS Assessment.