Content Loading Issue
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 10:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 10:02 EDT
Update
There will be a 5-10 minute period of service interruption for the impacted products within the next 30 minutes. This is being done as part of a fix to fully restore service for customers affected by this issue.

Thank you for your patience!
Posted Apr 15, 2024 - 09:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 08:46 EDT
Investigating
We are aware of and investigating an issue where some Science, CKLA, and ELA customers are unable to load content. We have identified a potential root cause for this issue and are working diligently to resolve it, though we do not yet currently have an estimated time for that resolution.

We greatly appreciate your patience while we work towards resolving this issue and apologize for the disruption this may be causing in your classroom.
Posted Apr 15, 2024 - 08:34 EDT
This incident affected: Amplify CKLA, Amplify ELA, and Amplify Science.