Program Hub Access Error
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted May 01, 2023 - 09:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 09:14 EDT
Investigating
We are aware of and investigating an issue where some users attempting to access the Program Hub are receiving a 403 error. Our Engineering team is working towards identifying the root cause so that they may resolve the issue as quickly as possible.

We apologize for any disruption this may be causing!
Posted May 01, 2023 - 07:28 EDT
This incident affected: Amplify CKLA and Amplify Science.