mCLASS auto-sse enrollment error
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted May 05, 2021 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 21:09 EDT
Investigating
We are currently investigating an issue where some mCLASS users are encountering an error when trying to upload enrollment data via auto-SSE. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.

In the meantime, users may upload their enrollment data via SSE Web.
Posted May 03, 2021 - 18:08 EDT
This incident affected: mCLASS Assessment.