Data delays in Admin Reports
Incident Report for Amplify
Resolved
This incident is resolved.
Posted Jan 08, 2021 - 09:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 07:49 EST
Update
Amplify teams have identified the cause of the issue and expect Admin Reports to accurately reflect the most recent data later this evening. Please continue to check this status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:52 EST
Update
Amplify teams have identified the cause of the issue and expect Admin Reports to accurately reflect the most recent data later this evening. Please continue to check this status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:48 EST
Update
Amplify teams have identified the cause of the issue and expect Admin Reports to accurately reflect the most recent data later this evening. Please continue to check this status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:38 EST
Update
Amplify teams have identified the cause of the issue and expect Admin Reports to accurately reflect the most recent data later this evening. Please continue to check this status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:22 EST
Identified
Amplify engineers are currently investigating an issue that may cause data to be delayed in Admin Reports for Amplify ELA, Reading, and Science. Please continue to check the status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:22 EST
Update
Amplify engineers are currently investigating an issue that may cause data to be delayed in Admin Reports for Amplify ELA, Reading, and Science. Please continue to check the status page for updates on our progress. Thank you for your patience!
Posted Jan 07, 2021 - 12:10 EST
Investigating
We are currently investigating an issue where users of our products are experiencing degraded service. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Jan 07, 2021 - 12:09 EST