Amplify Reading is investigating a performance issue.
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 10:51 EST
Monitoring
We have identified and corrected the issue. The team is continuing to monitor the performance of the applications.
Posted Jan 13, 2021 - 11:38 EST
Investigating
We have several reports of performance degradation in Amplify Reading. We are investigating the issue and will provide an update shortly.
Posted Jan 13, 2021 - 10:40 EST
This incident affected: Amplify Reading.