ClassLink Login Disruption
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 14:28 EDT
Monitoring
We have identified an issue where users of ClassLink may be unable to log into their ClassLink LaunchPad, including Amplify program(s). This is caused by a ClassLink outage and our team is monitoring their progress in resolving the issue. We apologize for the disruption this may be causing. If your school email ID is a Google account, you may login to your Amplify program(s) with your Google account credentials instead.
Posted Sep 22, 2022 - 11:03 EDT