iPad Audio Issues (Amplify Reading K-5)
Incident Report for Amplify
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:11 EDT
Update
In our last update, we shared that we were tracking towards releasing 2 additional games, Read All About It and Curioso Crossing, and some general enhancements to other areas of the application to further strengthen the overall experience. Last night, we released those improvements.

This leaves two additional games, Picky Goblins and Best Buddy, to be resolved in a forthcoming release in addition to another round of general enhancements to further improve the overall experience. The team is targeting early next week for the next release.

The team continues to work around the clock towards resolution and we will continue to provide ongoing updates. Thank you for your continued patience.
Posted Apr 04, 2022 - 12:14 EDT
Update
In our last update, we shared that 4 games remain disrupted. Right now, we’re finalizing a fix to an additional game (Read All About It) and plan to release that fix early next week. We anticipate that the following release will resolve issues in the remaining 3 impacted games.

The team continues to work around the clock towards resolution and we will continue to provide ongoing updates. Thank you for your continued patience.
Posted Mar 18, 2022 - 15:13 EDT
Update
Last night, we released an additional round of improvements to the game experience for iPad iOs 14.8.1 and 15.1+ students affected by audio and freezing:

- 47 games are now working as expected (3 more than our previous update).
- 4 games have a disrupted experience (3 fewer than our previous update).

The team continues to work around the clock towards resolution and we will continue to provide ongoing updates. Thank you for your continued patience.
Posted Mar 11, 2022 - 11:28 EST
Update
On March 1, we released an additional round of improvements to the game experience for iPad iOs 14.8.1 and 15.1+ students affected by audio and freezing:

- 44 games are now working as expected (5 more than our last update)
- 7 games have a disrupted experience (5 fewer than our last update)

While this update yields an improved experience for students, there is still more work to do to fully restore the experience. The team continues to work around the clock towards resolution and we will continue to provide ongoing updates. Thank you for your continued patience.
Posted Mar 09, 2022 - 10:20 EST
Identified
On Wednesday, February 9th we released additional improvements to the game experience for iPad iOs 14.8.1 and 15.1+ students affected by audio and freezing:

- 35 games are now working as expected (3 more than our last update)
- 16 games have a disrupted experience
- All critically impacted games have been upgraded to disrupted or are now working as expected

While this update yields an improved experience for students, there is still more work to do to fully restore the experience. The team continues to work around the clock towards resolution and we will continue to provide ongoing updates. Thank you for your continued patience.
Posted Feb 16, 2022 - 14:23 EST
This incident affected: Amplify Reading.