Investigating reports of degraded service on Amplify Reading
Incident Report for Amplify
Resolved
unspecified
Posted Oct 13, 2020 - 17:08 EDT
Update
The engineering team has taken corrective action to resolve this issue.
Posted Oct 13, 2020 - 10:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 10:02 EDT
Investigating
We are currently investigating an issue where users of Amplify Reading are experiencing degraded service. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Oct 13, 2020 - 09:42 EDT