Amplify ELA and Amplify Science users reporting issues with the eReader library.
Incident Report for Amplify
Resolved
The incident has been resolved.
Posted Jan 14, 2021 - 17:05 EST
Investigating
We are currently investigating an issue where Amplify ELA and Amplify Science users may not be able to access the eReader library. Our team is aware of the issue and working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Jan 14, 2021 - 16:34 EST
This incident affected: Amplify ELA and Amplify Science.