Elevated errors are affecting mClass login.
Incident Report for Amplify
Resolved
This incident is resolved.
Posted Oct 12, 2020 - 11:58 EDT
Update
Engineering has identified the root cause. We are correcting the issue and expediting the propagation of the updates.
Posted Oct 12, 2020 - 11:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 11:54 EDT
Update
Engineering has identified the root cause. We are correcting the issue and expediting the propagation of the updates.
Posted Oct 12, 2020 - 11:51 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 12, 2020 - 11:51 EDT
Update
Engineering has identified the root cause. We are correcting the issue and expediting the propagation of the updates.
Posted Oct 12, 2020 - 11:50 EDT
Investigating
We are currently investigating an issue where users of our products are experiencing degraded service. Our team is aware of the issue and is working to resolve it at this time. We apologize for the disruption this may be causing.
Posted Oct 12, 2020 - 11:42 EDT